Monthly Archives: November 2013

Varnish DoS vulnerability

The Varnish developers have recently announced a DoS vulnerability in Varnish (CVE-2013-4484) , if you’re using Varnish in your environment make sure you adjust your configurations to fix the vulnerability if you haven’t already. In a test of our environment, … Continue reading

Tagged , , , , , , | Leave a comment